Post Mortem | Service Disruption Notification resolved, 07/30/2018 08:54AM UTC Tel Aviv, Israel Singapore, Singapore


Notification history

07/30/2018 08:54AM UTC
What
Cato's Engineering has identified application fault triggered by Cato's weekly code update within several of the EMEA and APJ PoPs causing service disruption.

Impact
The net effect of this was that certain hosts which were being processed by the relevant POP were not able to assign DHCP IP address leading to disconnections and service disruption to some end devices using Microsoft OS with LAN wired connection.

Resolution and Remediation
Issue was mitigated and bug was fixed and fully patched in all relevant PoPs.
implemented to prevent any future re-occurrence by extending our automated tests accordingly.
07/30/2018 04:03AM UTC
What
Cato's Engineering has identified application fault triggered by Cato's weekly code update within several of the EMEA and APJ PoPs causing service disruption.

Impact
The net effect of this was that certain hosts which were being processed by the relevant POP were not able to assign DHCP IP address leading to disconnections and service disruption to some end devices using Microsoft OS with LAN wired connection.

Resolution and Remediation
Issue was mitigated and bug was fixed and fully patched in all relevant PoPs.
implemented to prevent any future re-occurrence by extending our automated tests accordingly.